2011年10月20日 星期四

ⓒSyntaxHighlighter 3.0.83 增加 Lisp 語言支援


由於SyntaxHighlighter 3.0並沒有支援Lisp,
所以站長在網路轉了一圈找到有份由 Haugen 所製作2.0版的腳本
增加方法很簡單的請把下面原始碼代回去存成『shBrushLisp.js』放到『scripts』目錄底下即可,
使用時brush請指定為lisp就能使用了。

張貼留言